Page 1 of 1


Posted: Thu Jul 04, 2019 11:13 pm
by BarbaraValenzuela
For some reason, "disable smilies" is always checked by default. So You have to uncheck it for them to work in your post. It's something I just enabled recently.

Re: Smilies

Posted: Sun Apr 25, 2021 2:57 am
by Imes